ManageIQ Blog

Avoid Shellshock and the Bash Plague with ManageIQ

Unless you’ve been under a rock the last few days, you’ve no doubt heard of the Shellshock vulnerability affecting a large number of *nix machines with the Bash shell installed. Note: Bash doesn’t even need to be the default shell - plenty of ‘Dash’ users are also affected. Luckily, there’s a way to avoid this mess - a policy management engine in ManageIQ, combined with VM fleecing, that lets you route around the vulnerability, turning off VMs that are vulnerable. This video gives you the goods: